build: drop some unnecessary dependencies from the H.264 parser
[libav.git] / configure
index cbb076e..57b5afb 100755 (executable)
--- a/configure
+++ b/configure
@@ -1419,7 +1419,7 @@ vda_deps="VideoDecodeAcceleration_VDADecoder_h pthreads"
 vdpau_deps="vdpau_vdpau_h vdpau_vdpau_x11_h"
 
 # parsers
-h264_parser_select="golomb h264chroma h264dsp h264pred h264qpel"
+h264_parser_select="golomb h264dsp h264pred"
 
 # external libraries
 libdirac_decoder_deps="libdirac !libschroedinger"