it's called libgsm, not just gsm
[libav.git] / configure
index 3cee45c..76ab91d 100755 (executable)
--- a/configure
+++ b/configure
@@ -511,8 +511,8 @@ amr_wb_decoder_deps="amr_wb"
 amr_wb_encoder_deps="amr_wb"
 dts_decoder_deps="libdts"
 faac_encoder_deps="libfaac"
-gsm_decoder_deps="libgsm"
-gsm_encoder_deps="libgsm"
+libgsm_decoder_deps="libgsm"
+libgsm_encoder_deps="libgsm"
 mp3lame_encoder_deps="libmp3lame"
 oggvorbis_decoder_deps="libvorbis"
 oggvorbis_encoder_deps="libvorbis"