flashsv encoder also depends on zlib
[libav.git] / configure
index 76ab91d..9481787 100755 (executable)
--- a/configure
+++ b/configure
@@ -494,6 +494,7 @@ HAVE_LIST='
 '
 
 flashsv_decoder_deps="zlib"
 '
 
 flashsv_decoder_deps="zlib"
+flashsv_encoder_deps="zlib"
 mpeg_xvmc_decoder_deps="xvmc"
 png_decoder_deps="zlib"
 png_encoder_deps="zlib"
 mpeg_xvmc_decoder_deps="xvmc"
 png_decoder_deps="zlib"
 png_encoder_deps="zlib"