Express the H.264 parser dependency on the golomb code in configure instead of
authorDiego Biurrun <diego@biurrun.de>
Tue, 9 Jun 2009 20:29:52 +0000 (20:29 +0000)
committerDiego Biurrun <diego@biurrun.de>
Tue, 9 Jun 2009 20:29:52 +0000 (20:29 +0000)
commit28b80940ff69c8d860e54dd326042f4bdc038fba
tree314bebafc1eab3b184840454e0fcf9bbdbd43c67
parentef434a4b2431767a1be8de95259bc8c33645debe
Express the H.264 parser dependency on the golomb code in configure instead of
in the Makefile as it is done for all other parts that depend on golomb.

Originally committed as revision 19139 to svn://svn.ffmpeg.org/ffmpeg/trunk
configure
libavcodec/Makefile