When shared libraries are built, make the pkg-config requires Requires.private.
authorAnssi Hannula <anssi.hannula@iki.fi>
Thu, 29 May 2008 09:58:33 +0000 (09:58 +0000)
committerDiego Biurrun <diego@biurrun.de>
Thu, 29 May 2008 09:58:33 +0000 (09:58 +0000)
commit5dcfe9f8984d36bdc53d4a99a8ce07003515643c
treebafdca1874d9f0b7b23f581aa8b8909199dc813e
parent5faf168940d6a9787552637c260b18329453bda3
When shared libraries are built, make the pkg-config requires Requires.private.
patch by Anssi Hannula, anssi.hannula gmail com

Originally committed as revision 13528 to svn://svn.ffmpeg.org/ffmpeg/trunk
configure