configure: Drop weak dependencies on external libraries for webm muxer
authorDiego Biurrun <diego@biurrun.de>
Mon, 23 Jan 2017 12:17:24 +0000 (13:17 +0100)
committerDiego Biurrun <diego@biurrun.de>
Thu, 2 Feb 2017 13:35:44 +0000 (14:35 +0100)
Weak dependencies on external libraries do not obviate having to
explicitly enable these libraries, so the weak dependency does not
simplify the configure command line nor have any real effect.

configure

index e3f1a91..d77eb3d 100755 (executable)
--- a/configure
+++ b/configure
@@ -2376,7 +2376,6 @@ w64_demuxer_select="wav_demuxer"
 wav_demuxer_select="riffdec"
 wav_muxer_select="riffenc"
 webm_muxer_select="iso_media riffenc"
-webm_muxer_suggest="libopus_encoder libvorbis_encoder libvpx_vp8_encoder libvpx_vp9_encoder"
 wtv_demuxer_select="mpegts_demuxer riffdec"
 xmv_demuxer_select="riffdec"
 xwma_demuxer_select="riffdec"