Remove outdated Linux section.
authorDiego Biurrun <diego@biurrun.de>
Tue, 16 Jan 2007 15:59:10 +0000 (15:59 +0000)
committerDiego Biurrun <diego@biurrun.de>
Tue, 16 Jan 2007 15:59:10 +0000 (15:59 +0000)
Originally committed as revision 7542 to svn://svn.ffmpeg.org/ffmpeg/trunk

doc/ffmpeg-doc.texi

index 2ec0221..0a43cc8 100644 (file)
@@ -1101,12 +1101,6 @@ performance on systems without hardware floating point support).
 
 @chapter Platform Specific information
 
-@section Linux
-
-FFmpeg should be compiled with at least GCC 2.95.3. GCC 3.2 is the
-preferred compiler now for FFmpeg. All future optimizations will depend on
-features only found in GCC 3.2.
-
 @section BSD
 
 BSD make will not build FFmpeg, you need to install and use GNU Make