Fix compilation without --enable-gpl.