Specify minimum version for some MinGW packages.