Warn about --enable-gpl.