X8 is supported now, so warning is incorrect