configure: Add missing dxva2 dependency for dxva2_lib